Landebahnen im Gebirge bleiben trotz Einstellungen flach

  • Werbung

    Jetzt Werbung buchen

    Diese Anzeige wird dir als Unterstützer nicht angezeigt.

    servus,


    als ehemaliger fsm und auch 30 jahre realflieger nun beim xplane 11 gelandet.

    bisheriges Problem: gibt es entgegen der Realität hier nur ebene, flache Landebahnen?

    zb: Gmunden, Lukla, Courchevel, St.Barth, Locher Airfield usw usw.

    meine bisherigen anfragen in einschlägigen foren waren für mein mageres englisch leider nicht erfolgreich.

    aber vielleicht geht es hier doch nicht so einfach, auch wenn man kästchen bezüglich der bahnfolge an das gelände angepasst anzeichnet.

    beim alten Microsoft flusi war Courchevel sehr schön mit s schwung anzufliegen.


    danke im voraus


    grüße karl

  • Hallo Karl,
    herzlich willkommen im Flusiboard! :)

    Lade uns bitte mal ein paar Fotos hoch sowie mache einen Screenshot von deinen Einstellungen für uns. Weitere Informationen zu deinen verwendeten Add-Ons wären ebenfalls hilfreich. Einen Leitfaden für Probleme mit dem Flugsimulator findest Du hier. Wie immer gilt: Je mehr Informationen, desto eher können wir Lösungsideen entwickeln.

  • Hi Karl und willkommen hier im Flusiboard! :)


    Check mal bitte folgende Datei: X-Plane.prf in dem Ordner X-Plane 11/Output/preferences. Öffne die Datei mit deinem normalen Windows-Texteditor (Rechtsklick und dann "öffnen mit") und suche nach der Textstelle renopt_sloped_runways. Wahrscheinlich steht da bei dir der Wert 0 dahinter. Ändere ihn auf den Wert 1, speichere die Datei und starte X-Plane 11... Danach müsste es gehen!


    LG Sascha

  • servus,


    danke euch beiden . zu dir frank: ich verwende keine add-ons; habe aber die Regionen mit ortho4xp normal verbessert. zu den Fotos: bei Courchevel sieht man besonders gut (abgesehen von der schlechten Qualität der handyaufnahme - screenshots wollte ich keine machen, da ich derzeit Untermieter auf der Maschine bin), wie eine große fläche um die Landebahn herum als ebene fläche dargestellt wird. bei locher airfield zum teil auch so, wobei Gebäude und Rampe teilweise in der luft schweben, die strassen aber sehr abenteuerlich von Fahrzeugen befahren werden.

    zu dir Sascha: der wert war auf 1 gesetzt, habe aber sicherheitshalber den versuch unternommen, es mit 0 zu probieren : das hat aber ua der umgebenden Landschaft aber nicht gut getan -- daher wieder zurück auf 1.

    ob es nicht doch mit dem großen ebenen Flugplatz zu tun hat?


    vorerst wieder danke für eure Bemühungen und noch einen schönen sonntag

    k

    konnte die bilder wegen der größe leider nicht schicken

  • (abgesehen von der schlechten Qualität der handyaufnahme - screenshots wollte ich keine machen, da ich derzeit Untermieter auf der Maschine bin

    Was genau meinst Du damit? Ohne Screenshots können wir Dir hier leider wirklich nicht weiterhelfen. Wenn die Bilder zu groß sind, einfach mit IrfanView ins Format jpg umwandeln oder auf Abload hochladen.

    ich verwende keine add-ons; habe aber die Regionen mit ortho4xp normal verbessert

    Da haben wir vermutlich schon die Lösung des Problems: Ortho4XP ebnet zumindest in der Version 1.2 automatisch die Start- und Landebahnen, weil es sonst gegebenenfalls zu starken Unebenheiten kommen kann. Deaktiviere mal bitte die Ortho4XP-Tiles und schaue dann mal, wie es mit der Standard-Szenerie aussieht.

    Zum Deaktivieren der Tiles: Die scenery_packs.ini öffnen. Diese befindet sich unter X-Plane 11\Custom Scenery. Dann nach den Einträgen von Ortho4XP suchen.


    Aus SCENERY_PACK Custom Scenery/zOrtho4XP_+50+015machst Du dann etwa SCENERY_PACK_DISABLED Custom Scenery/zOrtho4XP_+50+015. Danach die Datei abspeichern und X-Plane 11 neu starten.

  • habe aber die Regionen mit ortho4xp normal verbessert

    Abhängig davon, wie das Ortho4xp-Mesh erstellt wird kann das auch zu flachen Flugplätzen führen. Das sloped terrain richtet sich nach dem Mesh, ist das Mesh bereits flach hast du keine sloped runways. Wie schaut das mit der Standard-Szenerie dahingehend aus, also OHNE Ortho4xp? Ist ohne Ortho4xp alles okay liegt das problem in deinem Ortho4xp-Mesh, ist es dann dasselbe ist möglicherweise der Flughafen auf Flatten gesetzt.



    der wert war auf 1 gesetzt, habe aber sicherheitshalber den versuch unternommen, es mit 0 zu probieren : das hat aber ua der umgebenden Landschaft aber nicht gut getan -- daher wieder zurück auf 1.

    Das Abschalten der Sloped Runways bewirkt, dass jeder Airport den Boden einebnet, was zu teils bescheidenen Plateaus und anderem Unsinn führt, ist daher nicht zu empfehlen.


    ob es nicht doch mit dem großen ebenen Flugplatz zu tun hat?

    Es gibt da zwei faktoren: Erstens das Mesh, zweitens der Flughafen selbst. Ist das Mesh bereits eingeebnet kannst du nichts mehr machen, ist der Flughafen auf Flatten eingestellt kannst du das mit dem WED im Flugplatz abstellen - möglicherweise aber hast du dann absurde Hügel auf dem Platz, je nach Mesh eben.




    Um da jetzt vielleicht zu einer Lösung zu kommen habe ich ein paar der Flughäfen mal angesehen. Gmünden sihet bei mir ganz gut aus, aber gerade die Spezial-Plätze in den Bergen, Lukla und Courchevel sind definitiv auf flatten eingestellt, da diese Plätze mit dem Standard-Mesh sonst gar nicht nutzbar wären. Du brauchst hier nun erstmal ein anderes Mesh, da bietet sich HD-Mesh v4 oder UHD-Mesh v4 von AlpilotX an, da würde ich mal die enstprechenden Regionen herunteladen und installieren.


    Als nächstes musst du das Flatten deaktivieren. Dazu brauchst du den WED und tust folgendes:


    1. Lege für den Flughafen, den du bearbeiten möchtest, einen Ordner in Custom Scenery an und nennst ihn zB. Lukla_Sloped
    2. Starte den WED und sage ihm, wo dein X-Plane-Verzeichnis ist, das musst du nur einmal tun.
    3. Öffne im WED deine leere Szenerie 'Lukla_Sloped'
    4. Klicke oben in der Leiste auf Edit > Import from Gateway, gib dort deinen Flughafen an 'Lukla' und lade die mit 'recommended' markierte Version herunter.
    5. Speichere das Projekt einmal ab.
    6. Nun wählst du rechtsoben in der Hierarchie das oberste Item mit dem Flughafennamen aus (unter World das erste mit Namen des Flughafens oder ICAO-Nummer)
    7. Jetzt sschaust du im Kasten unter der Hierarchie nach 'always flatten' und entfernst den haken.
    8. Speichern
    9. Exportieren (ganz wichtig, nicht vergessen)


    Wenn du das durch hast startest du mit dem korrigierten Flughafen auf dem neuen Mesh einen Flug am Platz und schaust wie es aussieht. Ist das mit dem HD Mesh v4 immer noch Käse oder nun sehr hügelig, probier das höher aufgelöste UHD Mesh, falls es für die Region verfügbar ist.

  • servus,

    danke frank. komme erst übermorgen dazu, es mit den Fotos zu machen. habe es mit den disabled probiert - leider gar nichts. die scenery war total durcheinander und nachher als ich die ini Datei öffnete war das disabled verschwunden , dafür stand dann das Scenery_pack… an oberster stelle! also vorerst danke.

    noch zur Information: fliege mit mit Version 11.30

    FlyAgi : kann leider erst morge abends es ausprobieren - vielleicht verbessert sich etwas.


    bis übermorgen.

    k

  • Servus an alle die sich bezüglich meines Problems bemüht haben und auch besten dank,


    als letztes habe ich auch noch die Anleitungen von fly agi aufgenommen und ins reale übertragen. das unter punkt 7. angeführte entfernen des hakens erübrigte sich, nachdem bereits dort ein kreuz vorhanden war. weitere versuche: ohne mesh, mit hd und mit uhd brachten keine landebahn hervor, deren Querschnitt einem s entspräche, sondern verlief vollkommen eben ( abgesehen von dem kleinen Problem der bäume am pistenende ;

    unter Verwendung von xplane scenery Gateway courchevel scenery id 66918). in allen drei fällen war die Landebahn selbst eben : unterschiede gab es dann am rande: ohne mesh sank ein am Abstellplatz abgestellter Hubschrauber mit seinen rädern im Asphalt. mit uhd mesh schwebten einige Gebäude des Flughafens teilweise in der luft und es gab südlich davon nochmals eine etwas tieferliegende zweite Landebahn. und mit lhd mesh schwebten nicht nur wieder Gebäude in der luft sondern am westlichen ende der piste war das Panel der 172 nur am oberen rand zu sehen und der rest war piste.


    versuche von mir direkter mit xplane 11 in kontakt zu treten um dieses Problem anzugehen waren bisher nicht von erfolg gekrönt. nachdem ich ende der 60 er jahre und dann etliche Jahrzehnte ua mit Programmierung beschäftigt war, habe ich keine allzu großen Ambitionen mehr, mich hier tiefer in die Programmierung diesbezüglich zu vertiefen.


    danke jedoch und bis später


    ks