P3D v4+ neue GraKa= Oh Wunder, Matschige Texturen...

  • Werbung

    Jetzt Werbung buchen

    Diese Anzeige wird dir als Unterstützer nicht angezeigt.

    Hallo mal wieder,

    Jetzt, da ich meinen PC nun etwas aufgefrischt habe mit einem neuen CPU Kühler(BeQuiet Pure Rock) und einer neuen GraKa(von einer 1060 3GB auf eine 1070) machte ich ein Windows re-Install und installierte P3D mit ORBX+REX+PMDG 737+TomatoShade+GSX.

    Sieht auch alles gut azs ubd läuft flüssig.

    ABER! Und das macht das ganze so gut wie unfliegbar, habe ich verwaschene/Matschige Bodentexturen sowie Autogen Nachladeprobleme.


    Hab schon alles Probiert...


    Cfg neu, Settings aus dem Internet, Process Lasso(zum auslasten aller kerne der CPU) usw.


    Es ist zum kotzen mit dem Sim.

    Bib seitdem ich den PC aufgebessert habe(Anfang Janunar) nur am tweaken und habe keinen einzigen richtigen Flug abgeschlossen...



    Nun zu den PC Daten:


    I5-7500 3,4 Ghz(Max. 3,8)

    Zotac Mini GTX1070 8GB

    8GB DDR4 RAM

    P3D v4.4auf SSD

    Windows auf anderer SSD

    HDD für Rest



    Das komiscjehe an der Sache,

    zz Zeiten von P3D v4.2 lief er problemlos und hübsch mit schlechterer Hardware.

    Ein upgrade ist jetzt leider auch momentan nicht die Lösung....


    Bin für jede Hilfe dankbar:)

    Mit freundlichen Grüßen,

    David


    "Fliegen ist nicht gefährlich, Abstürzen dagegen schon."


    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 8GB DDR4 RAM, P3D v4.4 auf 240GB SSD, Windows auf anderer 120GB SSD und 1TB HDD für Rest(Darunter auch XP11).


    Twitch Kanal - Gerne mal vorbeischauen ;)

  • Kann es sein, dass Deine GraKa nun mehr könnte, aber Dein RAM das nicht mehr schafft? 16 GB sollten es m. E. schon sein.


    Allerdings kämpfe ich ebenfalls mit ordentlich merkbaren Blurries und habe nur die Möglichkeit, durch Abschalten einiger ORBX-Files in z. B. Germany North/South für etwas längere Zeit Aquarell-frei zu fliegen.

    Wenn Du nVidia nutzt, hat die neue Karte sicher den neuesten Treiber installiert. Schon mal versucht, den alten Treiber zu nutzen? Tut sich da was?

  • Hi David,


    noch zusätzlicher Input:

    Stelle deine Settings trotz der guten Performance mal deutlich niedriger sein. Ich habe den starken Verdacht, dass deine CPU derart ausgelastet ist, dass zum Nachladen der Texturen keine Ressourcen mehr übrig hat.


    Falls das Problem rund um den Startflughafen nicht auftritt, sondern erst im Anflug auf dein Ziel, könnte es auch an der aktuellsten Version von Prepar3D liegen. Das Problem ist weit verbreitet - ohne dass bisher eine Ursache gefunden wurde - und lässt sich im Flug durch einen Reload der Szeneriebibliothek lösen. Der von Manschy angesprochene Punkt mit dem Treiber ist ebenfalls eine gute Idee zum troubleshooting.

  • So,

    Hier hätte ich dann schon mal ein paar Screenshots sowie meine Settings:




    Manschy Deer RAM ist nicht außerordentlich groß ich weiß, aber er ist nie komplett ausgelastet. Höchstens bei 60-70%.

    Ich nutze auch noch den alten 481.81 Treiber.

    Mit freundlichen Grüßen,

    David


    "Fliegen ist nicht gefährlich, Abstürzen dagegen schon."


    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 8GB DDR4 RAM, P3D v4.4 auf 240GB SSD, Windows auf anderer 120GB SSD und 1TB HDD für Rest(Darunter auch XP11).


    Twitch Kanal - Gerne mal vorbeischauen ;)

  • Ich sehe da jetzt keine gröberen Probleme. Von einem maximalen LOD-Radius hast du wenig, wenn du entsprechend niedrige Autogen-Settings wählst. Zumindest auf Bild 1 und 2 sieht für mich alles okay aus (mir persönlich fällt die niedrige Texturqualität auf. Liegt wohl daran, dass ich mir höhere Auflösungen gewohnt bin. Tex-Qualität 7cm ist Ressourcenverschwendung :) ). Bild 3 scheint wirklich zu Nachladeproblemen zu tendieren. Daher am besten mal alle empfohlenen Schritte ausprobieren. :)

  • matschige texturen, nachladeprobleme oder berge, die man erst sieht wenn sie ein ins gesicht springen und das ewige leid mit dem mesh.... ich kapier es nicht, dass P3D noch lebt!

  • Hey Sven,
    dein Beitrag ist jetzt hier auch nicht so wirklich zielführend, oder? Mir gefällt X-Plane 11 ja auch besser, aber das löst Davids Probleme nicht.


    Myulu Zusätzlich zu Rics Lösungsvorschlägen könntest Du mal FXAA deaktivieren (das hat bei mir zumindest im Cockpit immer für verschwommene Anzeigen gesorgt) und darüber hinaus noch mal die Bildwiederholungsrate testweise auf 60 FPS begrenzen (wobei das mit aktiviertem VSYNC eigentlich nichts bringen dürfte).


    Alternativ kannst Du auch mal den Regler "Scenery and Autogen Draw Distance" nach rechts schieben. Der ist neu in Prepar3D v4.4 dazugekommen und regelt die Reichweite, in der Szenerie und Autogen dargestellt wird. Eventuell korrespondiert das auch mit schärferen Texturen...

  • Hey Sven,
    dein Beitrag ist jetzt hier auch nicht so wirklich zielführend, oder? Mir gefällt X-Plane 11 ja auch besser, aber das löst Davids Probleme nicht.


    Myulu Zusätzlich zu Rics Lösungsvorschlägen könntest Du mal FXAA deaktivieren (das hat bei mir zumindest im Cockpit immer für verschwommene Anzeigen gesorgt) und darüber hinaus noch mal die Bildwiederholungsrate testweise auf 60 FPS begrenzen (wobei das mit aktiviertem VSYNC eigentlich nichts bringen dürfte).


    Alternativ kannst Du auch mal den Regler "Scenery and Autogen Draw Distance" nach rechts schieben. Der ist neu in Prepar3D v4.4 dazugekommen und regelt die Reichweite, in der Szenerie und Autogen dargestellt wird. Eventuell korrespondiert das auch mit schärferen Texturen...

    zielführend nicht aber die wahrheit. er kann die Settings ändern wie er will, das nachladen und die matschigen Texturen bleiben. auch ich hab mich damals sehr geärgert, dass diese fehler mit V4 nicht abgestellt wurden. für vfr flieger ist der sim wirklich grausam zum fliegen. gut, es ist ansichtssache, was man unter maschig und nachladen versteht. für mich ist p3d jedenfalls unbrauchbar, trotz vieler wirklich sehr guter szenerien und dem tollen lighting effect.

  • Für mich ist X-Plane totaler Mist, keine Ahnung, warum man das noch nutzt und weiterentwickelt. Völlig farblos und nicht mal Jahreszeiten!


    Bewegen uns ungefähr auf ähnlicher Argumentationsebene... bringt nichts, gegen P3D zu bashen, wenns nicht gefragt ist.


    Hoch lebe der FS9, wenn wir schon dabei sind.

  • Für mich ist X-Plane totaler Mist, keine Ahnung, warum man das noch nutzt und weiterentwickelt. Völlig farblos und nicht mal Jahreszeiten!


    Bewegen uns ungefähr auf ähnlicher Argumentationsebene... bringt nichts, gegen P3D zu bashen, wenns nicht gefragt ist.


    Hoch lebe der FS9, wenn wir schon dabei sind.

    nochmal, es bringt rein gar nichts, an den settings zu schrauben, hast du das jetzt verstanden oder immer noch nicht?!

  • So, hier ist jetzt Schicht im Schacht und wir konzentrieren uns wieder auf das Problem von David. Andere Diskussionen können gerne in einem separaten Thread ausdiskutiert werden, aber nicht hier. Ich habe es diese Woche bei anderer Gelegenheit geschrieben, dass solche unsachlichen und nicht zielführenden Einwürfe hier nicht gewünscht sind.

  • Guten Morgen,


    Ich kann mich den Tipps anschließen.

    Textur Resolution kann gröber eingestellt werden. 1m-60cm/px reichen.


    Was ich festgestellt habe bei mir: Wenn ich die Frames auf 30 im Sim begrenze, habe ich mit der 1070ti im Schnitt 20 fps. Unbegrenzt um die 30fps. Reicht mir persönlich aus. Ist für mein Auge flüssig.


    An den Screenshots kann ich leider nicht erkennen ob was verwaschen ist. Mir fällt da nix auf. (Aufm Handy angeschaut)


    System zum Vergleich:

    i5-3750K

    GTX1017ti

    16 GB RAM

    P3D auf HDD

  • Guten Morgen allerseits,


    Habe jetzt nochmal etwas getüftelt aber habe immer das selbe Ergebnis.

    Am Startflughafen und am Ziel sind die Texturen voll geladen.

    Im Reiseflug, habe ich Matsch.


    Bzgl. der X Plane 11 Empfehlung,

    Ich besitze X Plane 11 und mir gefällt er, besonders mit der Zibo, sehr gut.

    Allerdings brauche ich für ihn eine neue Festplatze da ich ihn auch auf einer SSD haben will.

    Dort hatte ich aber auch das Problem, dass Lichter nachts in der Ferne nicht nachluden...



    X Plane 11 ist für mich nicht die Lösung sondern eine Ergänzung für VFR und Flüge bei denen ich keine Add-On Szenerie habe im P3D(Im XP11 gibt es ja einen haufen an Freeware).


    So wie es aussieht, kann ich aber wirklich so viel rumschrauben wie ich will. Es bringt nichts...

    Nur vielleicht eine neue CPU:/


    Gibt es vielleicht irgendwelche cfg Einträge die machen könnte?

    Mit freundlichen Grüßen,

    David


    "Fliegen ist nicht gefährlich, Abstürzen dagegen schon."


    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 8GB DDR4 RAM, P3D v4.4 auf 240GB SSD, Windows auf anderer 120GB SSD und 1TB HDD für Rest(Darunter auch XP11).


    Twitch Kanal - Gerne mal vorbeischauen ;)

  • nochmal, es bringt rein gar nichts, an den settings zu schrauben, hast du das jetzt verstanden oder immer noch nicht?!

    Warum greifst du mich eigentlich so an?


    Myulu Wenn es wirklich nur im Reiseflug auftritt (hast du davon vielleicht auch einige Bilder, ggf mit unterschiedlichen Flugzeugen?), wirds schwierig. Wie gesagt, versuche es mal mit deutlich niedrigeren Einstellungen. Ebenfalls würde ich an deiner Stelle den Client und die Scenery von P3D einzeln neu installieren. Kann ggf was bringen. Und leere mal deine Szeneriebibliothek und teste nur mit den FTL-Produkten aktiv.

  • Bin bekanntermaßen ebenfalls ein Opfer der Blurries und nach langem Hin und Her bin ich fast zu dem Entschluss gekommen, dass es nichts mit den Einstellungen im Sim zu tun haben kann. Das Netz ist voll von enttäuschten Usern, die sogar trotz eines guten Systems oft durch ein Mosaik an Texturen fliegen.


    Meine Vermutung - und da konnte ich bei mir zumindest ein wenig Linderung schaffen - sind unbemerkte Programme, die im Hintergrund an der Performance saugen. Ständige Updates, Virenscanner oder auch die völlig unnützen "TuneUp"-Programme machen Dein System schlapp.

    Als erstes würde ich schauen, welche Dienste laufen, die Du nicht benötigst. Diese mal in den Status "manuell" oder "Deaktiviert" versetzten.

    Dann beobachte bitte mal Deine Temperaturen, sowohl in der GraKa als auch in der CPU. Die meisten Blurries KOMMEN SCHLAGARTIG, ich habe bei mir bemerkt, dass - sobald die Lüfter von GraKa und CPU ordentlich hochfahren - es nicht lange dauert, bis es zu den Blurries kommt. Somit (zumindest bei mir, weil mein System Deinem ähnlich ist...) ist die Wahrscheinlichkeit sehr hoch, dass die Komponenten GraKa und CPU aus Selbstschutz ihre Aktivitäten runterfahren, wenn die Temperatur zu hoch ist. Dann wird nur noch das gezeigt, was nicht mehr so anstrengend ist: Matsch! Wie gesagt, meine Vermutung und bei mir die beiden wohl nachvollziehbarsten Gründe.


    Nochmals: Hat man Probleme mit den Blurries, wird es wohl keine Lösung mit den P3D-Einstellungen geben. Manche tricky Eigenbasteleien wie anfangs von mir erwähnt, können das Auftreten der matschigen Texturen verhindern, aber sobald GPU und CPU unter Volllast geraten, ist m. E. Schicht im Schacht.


    Es gibt gute Freeware-Programme, die die Temperaturen der jeweiligen Hardware überwachen:


    Für die CPU und für die Graka


    Habe das mal bei mir gemacht und festgestellt, dass mein System wirklich manchmal unter Schmerzen arbeitet. Für Abhilfe kann da nur eine bessere Kühlung - oder wie bei mir endlich nötig - ein besseres System sorgen.


    FAZIT aus meiner Sicht:

    1. Unnötige Programme checken

    2. Last des Systems prüfen und erst dann

    3. Shader löschen

    4. p3d.cfg erneuern

    5. Einstellungen im P3D runterfahren - das mag aber zu extremen Frust führen, denn die Blurries werden bleiben (vielleicht auch anfangs nicht mehr so schnell...), denn das System wird auch bei niedrigeren Einstellungen versuchen, sich auszulasten. So hatte es zumindest bei mir den Anschein..

    ...und schließlich noch

    6. Auf schnellere Flieger verzichten

    Bei unseren Systemen geht eine Cessna für VFR sicherlich, vielleicht auch noch größere Props.

  • So,

    Melde mich nochmal.


    Nachdem ich in der .cfg diesen Eintrag änderte(war vorhin auf 16) wurde das Problem etwas behoben.

    [SCENERY]
    MaxRegionsPurgePerFrame=1


    Das Problem ist nicht ganz weg. Es lädt aber deutlich schneller nach.

    Die Screenshots die ich einblenden wollte, sind anscheinend zu groß...

    https://imgur.com/a/jlgJroe

    Mit freundlichen Grüßen,

    David


    "Fliegen ist nicht gefährlich, Abstürzen dagegen schon."


    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 8GB DDR4 RAM, P3D v4.4 auf 240GB SSD, Windows auf anderer 120GB SSD und 1TB HDD für Rest(Darunter auch XP11).


    Twitch Kanal - Gerne mal vorbeischauen ;)

    Edited once, last by Myulu ().

  • Habe jetzt mal ein Link durch imgur eingefügt.

    Da ist kein Matsch mehr.

    Allerdings in der Ferne sind manchmal immer noch etwas matschige Texturen.

    Sieht im allgemeinen allerdings deutlich besser aus als vorhin.

    Mit freundlichen Grüßen,

    David


    "Fliegen ist nicht gefährlich, Abstürzen dagegen schon."


    Hardware: I5-7500 3,4 Ghz(Max. 3,8), Zotac Mini GTX1070 8GB, 8GB DDR4 RAM, P3D v4.4 auf 240GB SSD, Windows auf anderer 120GB SSD und 1TB HDD für Rest(Darunter auch XP11).


    Twitch Kanal - Gerne mal vorbeischauen ;)